<!DOCTYPE html>

<html>
<style>
#nav ul a {
display: block;
height: 15px;
padding: 8px 5px;
color: #666;
}
</style>
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-5&cb=3', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-5&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-5&cb=5', false, [], true, false, true, false);</script>

 <title>San Diego Community News Group - Port of San Diego advances new clean air  environmental initiatives</title> 
 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"0a3acb3eea","applicationID":"14576","transactionName":"cg0IQEpbX1VUFBtbXlwPE1pRQEoWQQdTXUIeCwhQXUw=","queueTime":0,"applicationTime":49,"agent":""}</script>
<script type="text/javascript">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</script>
 <meta property="og:title" content="Port of San Diego advances new clean air environmental initiatives - The Port of San Diego is making significant moves to advance new clean air and environmental justice strategies. During its Feb. 11 meeting the Board of Port Commissioners approv..."/>
 <meta property="og:type" content="article"/>
   <meta property="og:image" content="http://matchbin-assets.s3.amazonaws.com/public/sites/351/thumbs/EMDM_port_of_san_diego.jpg"/>

  <meta name="keywords" content="classifieds, news, events, business, san, diego, La, Jolla, Pacific, Beach, Mission, Beach, Ocean, Beach, Point, Loma, Beach, and, Bay, Press, Peninsula, Beacon, La, Jolla, Village, News, Downtown, News, San, Diego, News, Network" /> 
     <meta name="description" content="Port of San Diego advances new clean air environmental initiatives - The Port of San Diego is making significant moves to advance new clean air and environmental justice strategies. During its Feb. 11 meeting the Board of Port Commissioners approv..."> 
<link id="default_facebook_image" rel="image_src" href="https://matchbin-assets.s3.amazonaws.com/public/sites/351/thumbs/EMDM_port_of_san_diego.jpg" />


<link href="https://d2uh5w9wm14i0w.cloudfront.net/templates/publication_pods/stylesheets/global-cssball.css" media="all" rel="stylesheet" type="text/css" />            <link href="https://d2uh5w9wm14i0w.cloudfront.net/sites/351/stylesheets/sdnews.com.css" media="all" rel="stylesheet" type="text/css" />

<script type="text/javascript" src="/javascripts/jsball.js"></script>



<div id="content_container" align="left">	<div>
	<script>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</script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.7/jquery-ui.min.js" type="text/javascript"></script>
</div>
</div>

<script type="text/javascript" charset="utf-8" src="http://uber-analytics.solesolution.com/javascripts/analytics.js?v=3"></script><link rel='canonical' href='http://www.sdnews.com/view/full_story/27792831/article-Port-of-San-Diego-advances-new-clean-air--environmental-initiatives?instance=news-1' />
<script type="text/javascript">var ezouid = "1";</script><base href="http://www.sdnews.com/view/full_story/27792831/article-Port-of-San-Diego-advances-new-clean-air--environmental-initiatives?instance=news-1"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 81087;
var ezdomain = 'sdnews.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":81087,"domain_test_group":20200402,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"10014a20-0ab3-426e-6cd1-486d9d08cd84","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":62470,"response_time_orig":61,"serverid":"54.196.65.251:32665","state":"VA","t_epoch":1613566215,"template_id":120,"time_on_site_visit":0,"url":"http://www.sdnews.com/view/full_story/27792831/article-Port-of-San-Diego-advances-new-clean-air--environmental-initiatives?instance=news-1","user_id":0,"word_count":1337,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?dcb=192-5&cb=2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_81087=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["10014a20-0ab3-426e-6cd1-486d9d08cd84", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body><script type="text/javascript" src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script>

<div id="pt1_page">
	<div id="pt1_header" style="position: relative;">
		<div id="content_container" align="left"></div>	
	
  	<script type="text/javascript">
$j(document).ready(function () {	
	
	$j('#nav li').hover(
		function () {
			//show its submenu
			$j('ul', this).slideDown(100);

		}, 
		function () {
			//hide its submenu
			$j('ul', this).slideUp(100);			
		}
	);
	
});
	</script>
	
	<style type="text/css">
	
	/* remove the list style */
	#nav {
		margin:0; 
		padding:0; 
		list-style:none;
	}	
	
		/* make the LI display inline */
		/* it's position relative so that position absolute */
		/* can be used in submenu */
		#nav li {
			float:left; 
			display:block; 
			position:relative;
			z-index:500; 
                        color: #3399FF;
                        border-right: 1px solid #3399FF;
                        padding: 0px 10px;
		}
               
                #nav li:last-child {
                  border: 0px;
                }
		
		/* this is the parent menu */
		#nav li a {
			display:block; 
			height: 16px; 
			text-decoration:none; 
			color:#fff; 
			color: #3399FF;
                        font-size: 12px;
		}

		#nav li a:hover {
			color: #3399FF;
		}

	
		/* submenu, it's hidden by default */
		#nav ul {
			position:absolute; 
			left:0; 
			display:none; 
			margin:0 0 0 -1px; 
			padding:0; 
			list-style:none;
                        background: #CCCCCC;
                        line-height: 11px;
		}
		
		#nav ul li {
			width:100px; 
			float:left;
                        padding: 0 0 4px 0;
                        border-right: 0px;
		}
		
		/* display block will make the link fill the whole area of LI */
		#nav ul a {
			display:block;  
			height:15px;
			padding: 8px 5px; 
			color:#666;
		}
		
		#nav ul a:hover {
			text-decoration: none;	
		}

		/* fix ie6 small issue */
		/* we should always avoid using hack like this */
		/* should put it into separate file : ) */
		*html #nav ul {
			margin:0 0 0 -2px;
		}

	</style>

<ul id="nav">
	<li><a href="/pages/about_us">About Us <img src="/sites/1138/assets/ddbutton.png" /></a>
		<ul>
			<li><a href="/pages/about_us">About SDCNG</a></li>
			<li><a href="/pages/about_us">Advertising Opportunities</a></li>
			<li><a href="/pages/contact_us">Contact Us</a></li>
		</ul>
		<div class="clear"></div>
	</li>

        <li><a href="/community_links">Community Links</a></li>

	<li><a href="#">Sections <img src="/sites/1138/assets/ddbutton.png" /></a>
		<ul>
			<li><a href="/news?site=sdnews">News</a></li>
			<li><a href="/arts_and_entertainment?site=sdnews">Arts & Entertainment</a></li>
			<li><a href="/sports?site=sdnews">Sports</a></li>
			<li><a href="/business?site=sdnews">Business</a></li>
			<li><a href="/pages/dining">Dining</a></li>
			<li><a href="/obits?site=sdnews">Obituaries</a></li>
			<li><a href="/events">What's Happening?</a></li>
                       <li><a href="/external_news">Expert Advice</a></li>
		</ul>
		<div class="clear"></div>
	</li>

<li><a href="/pages/events">Events</a></li>

	<li><a href="/pages/business_directory">Biz Directory <img src="/sites/1138/assets/ddbutton.png" /></a>
		<ul>
			<li><a href="/pages/business_directory">Search SD Businesses</a></li>
                        <br />
			<li><a href="/pages/edit_ad/edit_listing/select_klass?kind=have&klass=business">Create a Free Listing</a></li>
		</ul>
		<div class="clear"></div>		
	</li>

	<li><a href="/pages/real_estate">Real Estate <img src="/sites/1138/assets/ddbutton.png" /></a>
		<ul>
			<li><a href="/pages/real_estate">Real Estate News</a></li>
			<li><a href="/pages/open_house">Post an Open House</a></li>
			<li><a href="/pages/rental_form">Post Rental Availability</a></li>
		</ul>
		<div class="clear"></div>
	</li>

	<li><a href="/Gallery">Gallery</a>
		<!--<ul>
			<li><a href="/pages/hot_deal">Daily Deals</a></li>
			<li><a href="/pages/blogs">Deal Spotlight</a></li>
			<li><a href="/pages/contests">Contests</a></li>
		</ul>-->
		<div class="clear"></div>
	</li>

	<li><a href="/pages/main_advertising_information">Advertise</a></li>

	<li><a href="/pages/classifieds_ad2ad">Classifieds</a></li>

	<li><a href="/pages/crosswords">4-Fun</a></li>

	<li><a href="#">My Account <img src="/sites/1138/assets/ddbutton.png" /></a>
		<ul>
			<li><a href="/pages/my_profiles">My Profiles</a></li>
			<li><a href="/pages/my_ads">My Listings</a></li>
			<li><a href="/pages/my_buddies">My Buddies</a></li>
			<li><a href="/pages/account/preferences/user_account">My Subscriptions</a></li>

		</ul>
		<div class="clear"></div>
	</li>



</ul>


<img src="/sites/351/assets/Picture_5.png"></img>

		<div id="content_menu_container" align="left">	<div>
	<style>

#menuBar {
  background: transparent;
  margin: 10px 0 10px 0;
}

#topBar {
  background: #636466;
  padding: 3px;
  color: #FFFFFF;
}

#middleBar {
  background: #d3d5d6;
  padding: 1px 1px 1px 10px;
  height: 40px;
}

#bottomBar {
  background: #FFFFFF;
  padding: 0 0px 0 0px;
  height: 1px;
}

#menuBar
#topBar
li {
  margin-left: 3px;
  margin-right: 2px;
  display: inline;
}

#menuBar
#topBar
li
a {
  color: #ffffff;
  background: #636466;
  padding: 0px 4px 1px 4px;
  text-decoration: none;
  font-weight: bold;
  font-size: 12px;
}

#menuBar
#topBar
li
a:hover {
  color: #99CCFF;
  text-decoration: none;

}

.userMenu ul li a {
  color: #000000
}

#menuBar
#bottomBar
ul {
  margin: 0;
}

</style>



<div id="menuBar">
<div id="topBar">
<li><a id="sdnews" href="/pages/home?site=sdnews">SDNEWS.COM</a></li> |
<li><a id="ljvn" href="/pages/home?site=ljvn">La Jolla Village News</a></li> |
<li><a id="bbp" href="/pages/home?site=bbp">Beach & Bay Press</a></li> |
<li><a id="pb" href="/pages/home?site=pb">Peninsula Beacon</a></li>|
<!--<li><a id="dtn" href="/pages/home?site=dtn">Downtown News</a></li> |-->
<li><a href="/pages/archives">Visitors' Guides / Digital Archives</a></li> |


</div>

<div id="middleBar">

<div id="user_menu_container" align="left"><div class="userMenu">
  <ul id="user_menu_login_list">
    	<li id="sign_in"><a href="/pages/login/?">sign in</a></li>

  </ul>
</div></div>

<div id="floatDiv" style="float: left;">
<div id="content_container" align="left">	<div>
	<div id="pt1_search_element_select" style="display: block;">
	<select id="pt1_search_dropdown" onChange="toggleSearch(this.value)">
		<option value="content">articles</option>
		<option value="ads">ads</option>
		<option value="businesses">businesses</option>
		<option value="events">events</option>
		<option value="profiles">profiles</option>
	</select>
</div>
<div id="pt1_search_element_bar">
	<div id="pt1_search_ads" style="display: none;">
		<div id="search_bar_ads_container" align="left">
<form accept-charset="UTF-8" action="/pages/results/search_bar" id="search_bar_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="/EAVa5MfnggbMQx8EC25+696HTx6ahmexeqhf20h/Y0=" /></div>
  <input id="klass" name="klass" type="hidden" value="item service job auto property rental" />
<input class="searchBarStringField" id="string" name="string" size="30" type="text" value="" />

  <input name="commit" type="submit" value="search" />
<input type="hidden" name="instance" value="ads" /></form></div>
	</div>
	<div id="pt1_search_content" style="display: block;">
		<div id="search_content_articles_container" align="left"><form accept-charset="UTF-8" action="/pages/results_content/search_content" id="search_content_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="/EAVa5MfnggbMQx8EC25+696HTx6ahmexeqhf20h/Y0=" /></div>
<input class="searchBarStringField" id="string" name="string" size="30" type="text" />
<script type="text/javascript">
  var query_string = window.location.search;
  var matchingParameter = query_string.match(/\Wstring\W*=[^&]*/);
  if (matchingParameter) {
    var pair = matchingParameter[0].split(/=/);
    var value = pair[pair.length - 1];
    jQuery("input[name=string]").val(value);
  }
</script>
	<input name="commit" type="submit" value="search" />
<input type="hidden" name="instance" value="articles" /></form></div>
	</div>
	<div id="pt1_search_businesses" style="display: none;">
		<div id="search_bar_businesses_container" align="left">
<form accept-charset="UTF-8" action="/pages/results_businesses/search_bar" id="search_bar_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="/EAVa5MfnggbMQx8EC25+696HTx6ahmexeqhf20h/Y0=" /></div>
  <input id="klass" name="klass" type="hidden" value="business" />
<input class="searchBarStringField" id="string" name="string" size="30" type="text" value="" />

  <input name="commit" type="submit" value="search" />
<input type="hidden" name="instance" value="businesses" /></form></div>
	</div>
	<div id="pt1_search_events" style="display: none;">
		<div id="search_bar_events_container" align="left">
<form accept-charset="UTF-8" action="/pages/results/search_bar" id="search_bar_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="/EAVa5MfnggbMQx8EC25+696HTx6ahmexeqhf20h/Y0=" /></div>
  <input id="klass" name="klass" type="hidden" value="event" />
<input class="searchBarStringField" id="string" name="string" size="30" type="text" value="" />

  <input name="commit" type="submit" value="search" />
<input type="hidden" name="instance" value="events" /></form></div>
	</div>
	<div id="pt1_search_profiles" style="display: none;">
		<div id="search_bar_profiles_container" align="left">
<form accept-charset="UTF-8" action="/pages/results/search_bar" id="search_bar_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="/EAVa5MfnggbMQx8EC25+696HTx6ahmexeqhf20h/Y0=" /></div>
  <input id="klass" name="klass" type="hidden" value="profile" />
<input class="searchBarStringField" id="string" name="string" size="30" type="text" value="" />

  <input name="commit" type="submit" value="search" />
<input type="hidden" name="instance" value="profiles" /></form></div>
	</div>
</div>
</div>
</div>
</div>

</div>

<div id="bottomBar">

</div>

</div>







</div>
</div>
	</div>
	<div id="pt1_content_container">



		<script type="text/javascript">
$j(document).ready(function(){
var social = $j(".addthis_toolbox");
$j(social).css({
"margin-top": "0px",
"border-top": "0px",
"padding": "0px 5px 0px 0px"
});
$j(".story_item_content").prepend(social);
$j(".addthis_toolbox:odd").remove();
});
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"721b95a68af7919ef2e957191","lid":"f641c7e292"}) })</script>



<style>
.video_video{
float: left;
width: 300px;
padding-right: 6px;
}
.story_item_headline.entry-title {
font-size: 30px;
line-height: 1em;
}
.yellow_header {
background:transparent;
color:#000000;
font-size:18px;
}
.yellow_header a {
color:inherit;
}
.full_story .image_img {
    max-width: 100%;
        width: 100%;
       margin-left: 0px;
}
#pt1_full_story .image_caption {
    width: 100%;
     color: #000;
     font-size: 13px;
}
.full_story .story_item .story_item_content {
	padding-top: 5px;
	font-size: 16px;
	clear: both;
        line-height: 23px;
}



</style>
<div id="pt1_full_story">
	
	<div id="pt1_main_column">

		<div class="pt1_pane">
			<div class="pt1_pane_body">
				<div id="push_container" align="left">  <div style="" class="full_story">
    <div class="even">
        <meta name="title" content="Port of San Diego advances new clean air, environmental initiatives" />
<meta name="description" content="The Port of San Diego is making significant moves to advance new clean air and environmental justice strategies. During its Feb. 11 meeting, the Board of Port Commissioners approved a resolution to support development of the County of San Diego s Regional Carbon Sustainability Plan, approved a memorandum of understanding (MOU) with The San Diego Foundation focused on climate and coastal resiliency efforts, and received an update from staff on development of the Port s Maritime Clean Air Strat...">
<div class="" style=""><!-- article -->
  <div class="story_item">
	  <div class="hnews hentry item">
      
		  <div class="story_item_headline entry-title">Port of San Diego advances new clean air, environmental initiatives</div>
		  <div class="story_item_info">
			  
        <div class="story_item_author" >
          <span class="source-org author vcard" style="display: none;">
            <span class="org fn">San Diego Community News Group</span>
          </span>
        </div>
      
        <div class="signature_line"><span title="2021-02-16T10:00:00-06:00" class="story_item_date updated" format="Published - %m/%d/%y - %I&#58;%M %p">Published - 02/16/21 - 08&#58;00 AM</span>&nbsp;|&nbsp;2316&nbsp;views&nbsp;|&nbsp;0&nbsp;<a href="/pages/full_story/push?article-Port+of+San+Diego+advances+new+clean+air-+environmental+initiatives%20&amp;id=27792831#comments_27792831"><img alt="0 comments" class="dont_touch_me" src="https://d2uh5w9wm14i0w.cloudfront.net/images/comments-icon.gif" title="0 comments" /></a>&nbsp;|&nbsp;<span id="number_recommendations_27792831" class="number_recommendations">12</span>&nbsp;<a href="/community/content/recommend/27792831" data-remote="true" id="recommend_link_27792831-1b14" rel="nofollow"><img alt="12 recommendations" class="dont_touch_me" src="https://d2uh5w9wm14i0w.cloudfront.net/images/thumbs-up-icon.gif" title="12 recommendations" /></a><script type="text/javascript">jQuery('#recommend_link_27792831-1b14').on('ajax:success', function(ev, text) { jQuery('#recommend_link_27792831-1b14').remove(); var tmp = jQuery('<div style="display:none;"/>'); jQuery('body').append(tmp); tmp.html(text); tmp.remove();})</script>&nbsp;|&nbsp;<a href="/cdn-cgi/l/email-protection#e3dc90968189868097de85918a868d87c6d1d39186808c8e8e868d8782978a8c8dc6d1d385918c8ec6d1d3b0828dc6d1d3a78a86848cc6d1d3a08c8e8e968d8a979ac6d1d3ad869490c6d1d3a4918c9693c5828e93d8818c879adea2c6d1d385918a868d87c6d1d39186808c8e8e868d878687c6d1d3978b86c6d1d38291978a808f86c6d1d3c6d1d1b38c9197c6d1d38c85c6d1d3b0828dc6d1d3a78a86848cc6d1d3828795828d808690c6d1d38d8694c6d1d3808f86828dc6d1d3828a91c6d1a0c6d1d3868d958a918c8d8e868d97828fc6d1d38a8d8a978a82978a958690c6d1d1c6d1d3858c91c6d1d39a8c96cdc6d1d3c6d1d3b1868287c6d1d38a97c6d1d38297c6d1d38b979793c6d0a2c6d1a5c6d1a590878d869490cd808c8ec6d1a5818c8c888e829188c6d1a5d1d4d4dad1dbd0d2c6d1a58291978a808f86ceb38c9197ce8c85ceb0828dcea78a86848cce828795828d808690ce8d8694ce808f86828dce828a91cece868d958a918c8d8e868d97828fce8a8d8a978a82978a958690cd" id="e2b803376b42258c"><span style="position: relative;"><img alt="email to a friend" class="dont_touch_me" src="https://d2uh5w9wm14i0w.cloudfront.net/images/email-this.gif" title="email to a friend" /></span></a>&nbsp;|&nbsp;<span><a href="/printer_friendly/27792831" target="_blank"><img alt="print" class="dont_touch_me" src="https://d2uh5w9wm14i0w.cloudfront.net/images/print_icon.gif" title="print" /></a></span><span id="email_content_message_27792831" class="signature_email_message"></span></div>

        
		  </div>
      <div class="story_item_content entry-content">
	
      <div  style="float: left;">
                <div class="story_item_media_file"><div class="image_container" style="">
	<div class="image_image">
		<a href="https://matchbin-assets.s3.amazonaws.com/public/sites/351/assets/EMDM_port_of_san_diego.jpg" target="_blank"><img class="image_img" src="https://matchbin-assets.s3.amazonaws.com/public/sites/351/assets/EMDM_port_of_san_diego.jpg" alt='Port of San Diego' title='Port of San Diego' /></a>
	</div>
	<a style="display:none;" href="https://matchbin-assets.s3.amazonaws.com/public/sites/351/assets/EMDM_port_of_san_diego.jpg" title='Port of San Diego' rel='lightbox[27792829]'>slideshow</a>
</div>
</div>
	<div class="story_item_images">
       	  

          <div class="newline"> </div>
	</div>
          <div class="newline"> </div>
</div>
	<p><span style="font-size: small;">The Port of San Diego is making significant moves to advance new clean air and environmental justice strategies. During its Feb. 11 meeting, the Board of Port Commissioners approved a resolution to support development of the County of San Diego&rsquo;s Regional Carbon Sustainability Plan, approved a memorandum of understanding (MOU) with The San Diego Foundation focused on climate and coastal resiliency efforts, and received an update from staff on development of the Port&rsquo;s Maritime Clean Air Strategy (MCAS) to identify and prioritize projects to further reduce emissions and improve air quality on and around San Diego Bay.&nbsp;</span></p> <p><span style="font-size: small;"> &ldquo;The Port is committed to being a leader in cleaner air for our communities. At the start of the year, I made it clear that air quality and climate change issues will be important drivers in any effort, project or major deal we pursue and support over the next decade,&rdquo; said chairman Michael Zucchet, Port of San Diego Board of Port Commissioners. &ldquo;Supporting these initiatives are prime examples of how the Port continues to make progress by collaborating with regional partners to deploy new strategies and technologies.&rdquo;</span></p> <p><span style="font-size: small;">The Port has long collaborated with its member cities, the County of San Diego, academia, and others throughout the region to advance climate adaptation initiatives. These latest efforts are in addition to the Port&rsquo;s Climate Action Plan, Port Master Plan Update, and others that establish goals and strategies for reducing the Port&rsquo;s environmental impacts.&nbsp;</span><br /><br /></p> <p><span style="font-size: small;"><strong>Maritime Clean Air Strategy</strong></span><br /><br /><span style="font-size: small;"> As an extension of the Port&rsquo;s Climate Action Plan, the Maritime Clean Air Strategy (MCAS) will identify and prioritize projects to further reduce emissions and improve air quality. The MCAS is community-focused with bi-monthly meetings for the exchange of knowledge, ideas, and goal setting. The MCAS is also intended to help clarify the role the Port can play in supporting the Port&rsquo;s maritime tenants and terminal operators with transitioning to zero and near-zero technologies.</span></p> <p><span style="font-size: small;">Recent maritime efforts include the demonstration of electric trucks and cargo handling equipment at both of the Port&rsquo;s terminals, shore power at cruise and cargo terminals, and a designated truck route to keep commercial trucks out of Barrio Logan neighborhoods. The MCAS and the AB 617 Community Emission Reduction Program are complementary efforts, and each informs and supports one another. Port staff anticipates presenting a final draft of the MCAS for the Board&rsquo;s consideration in the spring. For more information, <a href="https://portofsandiego.us1.list-manage.com/track/click?u=c967ee09784f80c30022f0b95&amp;id=cfb35db08e&amp;e=f59b6d27b6" target="_blank">read the Feb. 11 staff report here.</a></span></p> <p>&nbsp;</p> <p><span style="font-size: small;"><strong>Regional Carbon Sustainability Plan</strong></span></p> <p><span style="font-size: small;">On Jan. 27, the San Diego County Board of Supervisors voted unanimously to develop a framework to reach net-zero carbon emissions by 2035, ten years before the State of California&rsquo;s carbon neutrality goal. The Regional Carbon Sustainability Plan is the first of its kind for the region and will be developed in partnership with the University of California, San Diego School of Global Policy and Strategy.</span></p> <p><span style="font-size: small;">The Port is one of many agencies in the region set to collaborate and support the plan that could make San Diego the largest county in the U.S. to commit to achieving such a goal by 2035. As a stakeholder, Port staff will contribute by providing information on sources of emissions that are unique to the Port such as goods movement vessels, vehicles and equipment.&nbsp;</span><br /><br /><span style="font-size: small;"> &ldquo;The Port&rsquo;s contributions to the development of the Regional Carbon Sustainability Plan will be essential as there are important industries that only exist on the San Diego bayfront,&rdquo; said vice chair Nora Vargas, San Diego County Board of Supervisors, who crafted the plan along with Supervisor Terra Lawson-Remer and whose district includes much of the San Diego Bay waterfront. &ldquo;This policy, developed in collaboration with the Port and other agencies, will incorporate strategies tailored to the region to achieve zero carbon in key sectors including energy, transportation, and land use. These strategies will help to reduce the burden on low-income communities, especially communities of color, while also providing good-paying jobs building the infrastructure that will propel the region into the future.&rdquo;</span></p> <p><span style="font-size: small;">In addition to reducing GHG emissions, the plan will have co-benefits to public health and quality of life in the region, which complement the Port&rsquo;s planning initiatives and climate goals. For more information, <a href="https://portofsandiego.us1.list-manage.com/track/click?u=c967ee09784f80c30022f0b95&amp;id=9026c80433&amp;e=f59b6d27b6" target="_blank">read the Feb. 11 staff report here</a></span></p> <p>&nbsp;</p> <p><span style="font-size: small;"><strong>Memorandum of </strong><strong><strong>u</strong></strong><strong>nderstanding with The San Diego Foundation</strong></span><br /><br /><span style="font-size: small;"> The Port and The San Diego Foundation have entered into a memorandum of understanding to advance a collaborative partnership to explore opportunities for program alignment and investment to support coastal access, climate initiatives and coastal resiliency, environmental conservation and stewardship, environmental justice, and a thriving, sustainable waterfront.</span></p> <p><span style="font-size: small;">&ldquo;As regional leaders, the Port of San Diego and The San Diego Foundation embrace our commitment to improving quality of life in our communities,&rdquo; shared Mark Stuart, president and CEO of The Foundation. &ldquo;San Diegans will benefit from our new partnership with equitable access to and enjoyment of a safe, healthy, resilient coastal environment.&rdquo;</span><br /><br /><span style="font-size: small;"> The San Diego Foundation has been an active participant on the Port&rsquo;s Environmental Advisory Committee since its inception in 2006. In addition, the Port and The Foundation have long worked together to improve quality of life in the region and provide public benefits through various projects including the creation of Ruocco Park, the San Diego-Coronado Bay Bridge Lighting project, the Port with No Borders Scholarship Fund, and a climate initiative called &ldquo;San Diego, 2050 is Calling.&rdquo;</span></p> <p><span style="font-size: small;">For more information on this latest partnership, <a href="https://portofsandiego.us1.list-manage.com/track/click?u=c967ee09784f80c30022f0b95&amp;id=ae4a56705d&amp;e=f59b6d27b6" target="_blank">read the Feb. 11 staff report here</a></span></p>
        <div class="newline"> </div>
</div>

		  
      <span id="copyright-container" style="display:none;">
        <a rel="item-license" id="site_footer_container" href="#site_footer_container">Copyright 2021 San Diego Community News Group. All rights reserved.</a>
      </span>
      
	  </div>
	  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var addthis_config = {
                       services_exclude: 'email,print,pdfonline,aolmail,mailto,hotmail,yahoomail,gmail',
                       username: "matchjerk",
                       data_track_clickback: true
                     }
</script>
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style">
<a href="https://addthis.com/bookmark.php?v=250" class="addthis_button_compact" addthis:url="http://sdnews.com/bookmark/27792831/article-Port of San Diego advances new clean air- environmental initiatives" addthis:title="Port of San Diego advances new clean air, environmental initiatives" addthis:description="The Port of San Diego is making significant moves to advance new clean air and environmental justice strategies. During its Feb. 11 meeting, the Board of Port Commissioners approved a resolution to...">Share This Article</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_facebook" addthis:url="http://sdnews.com/bookmark/27792831/article-Port of San Diego advances new clean air- environmental initiatives" addthis:title="Port of San Diego advances new clean air, environmental initiatives" addthis:description="The Port of San Diego is making significant moves to advance new clean air and environmental justice strategies. During its Feb. 11 meeting, the Board of Port Commissioners approved a resolution to..."></a>
<a class="addthis_button_twitter" addthis:url="http://sdnews.com/bookmark/27792831/article-Port of San Diego advances new clean air- environmental initiatives" addthis:title="Port of San Diego advances new clean air, environmental initiatives" addthis:description="The Port of San Diego is making significant moves to advance new clean air and environmental justice strategies. During its Feb. 11 meeting, the Board of Port Commissioners approved a resolution to..."></a>
<a class="addthis_button_google_plusone" g:plusone:annotation="none" addthis:url="http://sdnews.com/bookmark/27792831/article-Port of San Diego advances new clean air- environmental initiatives" addthis:title="Port of San Diego advances new clean air, environmental initiatives" addthis:description="The Port of San Diego is making significant moves to advance new clean air and environmental justice strategies. During its Feb. 11 meeting, the Board of Port Commissioners approved a resolution to..."></a>
<a class="addthis_button_digg" addthis:url="http://sdnews.com/bookmark/27792831/article-Port of San Diego advances new clean air- environmental initiatives" addthis:title="Port of San Diego advances new clean air, environmental initiatives" addthis:description="The Port of San Diego is making significant moves to advance new clean air and environmental justice strategies. During its Feb. 11 meeting, the Board of Port Commissioners approved a resolution to..."></a>
<a class="addthis_button_fark" addthis:url="http://sdnews.com/bookmark/27792831/article-Port of San Diego advances new clean air- environmental initiatives" addthis:title="Port of San Diego advances new clean air, environmental initiatives" addthis:description="The Port of San Diego is making significant moves to advance new clean air and environmental justice strategies. During its Feb. 11 meeting, the Board of Port Commissioners approved a resolution to..."></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->

	  
	  <script type="text/javascript" language="javascript">
  function updateChars(dom_id, remaining_chars_dom_id, max_length) {

    var message_text = $(dom_id).value;
    var remaining_characters = max_length - message_text.length;
    if (remaining_characters < 0) {
      message_text = message_text.substring(0, max_length);
      $(dom_id).value = message_text;
      remaining_characters = max_length - message_text.length;
    }

    $(remaining_chars_dom_id).innerHTML = remaining_characters;
  }

  function cancelAddComment(element) {
    var parentElement = $(element).up('.comment_add');
    parentElement.childElements()[0].remove();
    parentElement.hide();
  }

  function removeComment(element) {
    $(element).up('.comment').hide();
  }
</script>

<div class="spacer"> </div>
<div id="comments_container">
  <a name="comments_27792831"></a>
  <style type="text/css">

#pt1_full_story #comments_container {
  width:95%;
}

div#comments_container {
  background:#F6F5F5 none repeat scroll 0%;
  border:1px solid #DADADA;
  margin-bottom:10px;
  min-height:60px;
  _height:60px;
  padding:15px 2.5%;
  width:95%;
}

.comment_header {
  border: 1px;
  border-color: #ddd;
  background: #3C3C3C url('/images/arrow-notch.png') left center no-repeat;
  color: #fff;
  padding: 4px;
  overflow: auto;
  margin: 0 0 15px 0;
}

.comment_title {
  float: left;
  font-size: 17px;
  margin: 0 4px 0 9px;
}

.comment_count {
  font-size: 12px;
  float: left;
  padding-top: 1px;
}

.comment_post_link {
  float: right;
}

.comment_post_link { 
  float: right;
  font-size: 14px;
  margin-right: 8px;
}

.comment_post_link a, .comment_post_link a:visited { 
  color: #fff;
}

.comment_add {
  background: #FFFFFF none repeat scroll 0%;
  border-color:#EDECEC #EDECEC #EDECEC #C1C1C1;
  border-style:solid solid solid dotted;
  border-width:1px;
  padding: 15px;
  margin: 0 0 20px 0;
}

div.comment {
  background: #FFFFFF none repeat scroll 0%;
  border-color:#EDECEC #EDECEC #EDECEC #C1C1C1;
  border-style:solid solid solid dotted;
  border-width:1px;
  padding: 15px;
  margin: 0 0 15px 0;
}

div.comment_reply {
  margin-left: 30px;  
}

.comment_head {
}

.comment_author {
  font-weight: bold; 
  float:left;
  font-size: 14px;
}

.comment_author a, .comment_author a:visited  {
  color: #3C3C3C;
}

.comment_author_time_separator {
   float:left;
   padding: 0 7px;
   color: #bbb;
   font-size: 12px;
}

.comment_time {
  float: left;
  color: #777;
  font-size: 11px;
  padding-top: 1px;
}

.comment_body {
  padding: 10px 0;
  font-size: 13px;
}

.comment_foot {
  margin-top: 5px;
}

.comment_reply_link {
  float: left;  
  font-size: 13px;
  font-weight: bold;
}

.comment_abuse {
  float: right;  
  font-size: 12px;
}

.comment_abuse a, .comment_abuse a:visited {
  color: #c53949;
}

.comment_field_label {
  font-weight: bold; 
  font-size: 13px;
  padding: 3px;
}

.comment_field {
  padding-bottom: 10px;
}

.comment_field_char_count {
  padding: 2px;
  font-size: 12px;
  font-weight: bold;  
}

.comment_field_bottom {
  position: relative;
  min-height: 170px;
}

.comment_field_captcha {
  float: left;
}

.comment_field_buttons {
  float: right;
  position: absolute; 
  right: 0;
  bottom: 0;
  width: 180p x;
}

.comment_notice {
  font-size: 13px;
  font-weight: bold;
}

.comment_none {
  padding-bottom: 20px;
}

.comment_more {
  font-size: 13px;
  font-weight: bold;
}

.comment_errors {
  font-size: 13px;
  font-weight: bold;
  margin: 5px 0;
}

.comment_remove_link_separator {
  padding: 0 5px;
  color: #bbb;
}

.ui-form-field-instructions-short {
  color: #888;
  font-style: italic;
  font-size: 11px;
}

</style>

<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="comment_header">
  <a name="cb_post_comment_27792831"></a>
  <div class="comment_title"> Comments</div>
    <div class="comment_count">(0)</div>
  <div class='comment_post_link'>
    <a href="#" onClick="new Ajax.Updater('comment_27792831_add', '/community/content/show_comment_add?content_instance=27792831', {asynchronous:true, evalScripts:true});
        window.location.hash = 'cb_post_comment_27792831'; $('comment_27792831_add').show(); return false;" >
      <img alt="Comments-icon" src="https://d2uh5w9wm14i0w.cloudfront.net/images/comments-icon.png" />
      Post a Comment
    </a>
  </div>
</div>



<div id="comment_27792831_add" class="comment_add" style='display: none;'>
  
</div>

<div id="comments_1b18e63dfb20faeed7b9">
</div>


  <div class="comment">
    <div class="comment_head comment_none">
      <div class="comment_author" > 
        No Comments Yet
      </div>
    </div>
  </div>

</div>

  </div>
</div>

    </div>
      

  </div>
</div>
			</div>
                <div class="newline"> <strong>Comments are back! Simply post the comment (it'll complain about you failing the human test) then simply click on the captcha and then click  "Post Comment" again. Comments are also welcome on our <a href="https://www.facebook.com/sdcng/">Facebook page.</a></strong></div>
		</div>
	


	</div>
	
	<div id="pt1_right_column">

	<div id="content_container" align="left">	<div>
	<style>
.voice a{
color: #084f9f;
}
</style>              






		<div class="yellow_header">Trending
		</div>
		<div class="yellow_pane">
			<div id="push_most_popular1_container" align="left">  <div style="" class="">
    <div class="even">
        <li class="hnews hentry item">
  
  <a href="/view/full_story/27788015/article-WEEKLY-BRIEFING---La-Jolla-Concours-d-Elegance-canceled--Grumpy-s-Meat-Pies-coming-to-Pacific-Beach--hotpot-chain-Haidilao-to-open-in-UTC--?instance=most_popular1" class="entry-title">WEEKLY BRIEFING – La Jolla Concours d’Elegance canceled, Grumpy's Meat Pies coming to Pacific Beach, hotpot chain Haidilao to open in UTC  </a>
  <span style="display:none;">
    
        <div class="story_item_author" >
          <span class="source-org author vcard" style="display: none;">
            <span class="org fn">San Diego Community News Group</span>
          </span>
        </div>
      
    <span class="story_item_date updated" title="2021-02-16T12:00:00-08:00">02.16.21 - 12:00 pm</span>
    
      <span id="copyright-container" style="display:none;">
        <a rel="item-license" id="site_footer_container" href="#site_footer_container">Copyright 2021 San Diego Community News Group. All rights reserved.</a>
      </span>
      
  </span>
</li>

    </div>
    <div class="odd">
        <li class="hnews hentry item">
  
  <a href="/view/full_story/27792179/article-BLACK-HISTORY-MONTH---San-Diego-History-Center-honors-the-city-s-Black-heroes?instance=most_popular1" class="entry-title">BLACK HISTORY MONTH - San Diego History Center honors the city’s Black heroes</a>
  <span style="display:none;">
    
        <div class="story_item_author" >
          by
          <span class="author vcard">
            <span class="fn"><a href="/bookmark/27587115-KAREN_SCANLON">KAREN SCANLON</a></span>
          </span>
          
          <span class="source-org vcard" style="display: none;">
            <span class="org fn">San Diego Community News Group</span>
          </span>
        </div>
      
    <span class="story_item_date updated" title="2021-02-10T08:00:00-08:00">02.10.21 - 08:00 am</span>
    
      <span id="copyright-container" style="display:none;">
        <a rel="item-license" id="site_footer_container" href="#site_footer_container">Copyright 2021 San Diego Community News Group. All rights reserved.</a>
      </span>
      
  </span>
</li>

    </div>
    <div class="even">
        <li class="hnews hentry item">
  
  <a href="/view/full_story/27792195/article-OB-father-and-son-start-Mi-Sueno-Foundation-for-surfers-in-Baja-?instance=most_popular1" class="entry-title">OB father and son start Mi Sueno Foundation for surfers in Baja </a>
  <span style="display:none;">
    
        <div class="story_item_author" >
          by
          <span class="author vcard">
            <span class="fn"><a href="/bookmark/27608099-DAVE_SCHWAB">DAVE SCHWAB</a></span>
          </span>
          
          <span class="source-org vcard" style="display: none;">
            <span class="org fn">San Diego Community News Group</span>
          </span>
        </div>
      
    <span class="story_item_date updated" title="2021-02-10T08:15:00-08:00">02.10.21 - 08:15 am</span>
    
      <span id="copyright-container" style="display:none;">
        <a rel="item-license" id="site_footer_container" href="#site_footer_container">Copyright 2021 San Diego Community News Group. All rights reserved.</a>
      </span>
      
  </span>
</li>

    </div>
    <div class="odd">
        <li class="hnews hentry item">
  
  <a href="/view/full_story/27792831/article-Port-of-San-Diego-advances-new-clean-air--environmental-initiatives?instance=most_popular1" class="entry-title">Port of San Diego advances new clean air, environmental initiatives</a>
  <span style="display:none;">
    
        <div class="story_item_author" >
          <span class="source-org author vcard" style="display: none;">
            <span class="org fn">San Diego Community News Group</span>
          </span>
        </div>
      
    <span class="story_item_date updated" title="2021-02-16T08:00:00-08:00">02.16.21 - 08:00 am</span>
    
      <span id="copyright-container" style="display:none;">
        <a rel="item-license" id="site_footer_container" href="#site_footer_container">Copyright 2021 San Diego Community News Group. All rights reserved.</a>
      </span>
      
  </span>
</li>

    </div>
    <div class="even">
        <li class="hnews hentry item">
  
  <a href="/view/full_story/27792527/article-Airport-Innovation-Lab-tests-concepts-to-enhance-passenger-health-and-safety?instance=most_popular1" class="entry-title">Airport Innovation Lab tests concepts to enhance passenger health and safety</a>
  <span style="display:none;">
    
        <div class="story_item_author" >
          <span class="source-org author vcard" style="display: none;">
            <span class="org fn">San Diego Community News Group</span>
          </span>
        </div>
      
    <span class="story_item_date updated" title="2021-02-11T12:00:00-08:00">02.11.21 - 12:00 pm</span>
    
      <span id="copyright-container" style="display:none;">
        <a rel="item-license" id="site_footer_container" href="#site_footer_container">Copyright 2021 San Diego Community News Group. All rights reserved.</a>
      </span>
      
  </span>
</li>

    </div>
      

  </div>
</div>
		</div>

<!--<div class="yellow_header"> <a href="https://instagram.com/sdnewsgroup/">Instagram #sdnewsgroup</a> 
		</div>
		<div class="yellow_pane">
			<iframe src="//users.instush.com/mini-slide-show/?user_id=1694631149&username=sdnewsgroup&sid=-1&susername=-1&tag=-1&stype=mine&t=999999ntAcmfex6q97Dha1dyfM0aPBCfF9h3_jGyn7jR0g4Mjn__p1wlTkwvHwwla93bgOf9zJVYmmCg0" allowtransparency="true" frameborder="0" scrolling="no"  style="display:block;width:300px;height:300px;border:none;overflow:visible;" ></iframe>
		</div>

<div class="yellow_header">Calendar<span class="yellow_header_links"><a href="">(More Updates)</a></span>
		</div>
		<div class="yellow_pane">
			@       @push :instance => update1, :tags => $site updates, :display => headline, :content_type => article, :limit => 1@      @

		</div>	-->	

<div class="ad_pane">
			<div id="content_container" align="left">	<div>
	

<div class="square_banner_ad">

<script type="text/javascript" charset="utf-8" src="http://ads.solesolution.com/javascripts/matchbin_ad.js"></script>
<script type="text/javascript" charset="utf-8">
      //do not show ads on secure connections
      if (window.location.protocol.match(/http:/)) {
        _matchbin_ad.showAd({"instance":"top_square_banner_ad","tags":"top_square_banner_ad","site_id":351,"sitename":"rm.sdnews.001","inline":null,"width":300,"height":250,"site_constraints_ignored":"dimensions"});
      }
</script>


</div>



</div>
</div>
		</div>

<div class="ad_pane">
			<div id="content_container" align="left">	<div>
	
<div class="square_banner_ad">

<script type="text/javascript" charset="utf-8" src="http://ads.solesolution.com/javascripts/matchbin_ad.js"></script>
<script type="text/javascript" charset="utf-8">
      //do not show ads on secure connections
      if (window.location.protocol.match(/http:/)) {
        _matchbin_ad.showAd({"instance":"middle_square_banner_ad","tags":"middle_square_banner_ad","site_id":351,"sitename":"rm.sdnews.001","inline":null,"width":300,"height":250,"site_constraints_ignored":"dimensions"});
      }
</script>


</div>

</div>
</div>
		</div>
		<div class="ad_pane">
			<div id="content_container" align="left">	<div>
	


<div class="square_banner_ad">

<script type="text/javascript" charset="utf-8" src="http://ads.solesolution.com/javascripts/matchbin_ad.js"></script>
<script type="text/javascript" charset="utf-8">
      //do not show ads on secure connections
      if (window.location.protocol.match(/http:/)) {
        _matchbin_ad.showAd({"instance":"bottom_square_banner_ad","tags":"bottom_square_banner_ad","site_id":351,"sitename":"rm.sdnews.001","inline":null,"width":300,"height":250,"site_constraints_ignored":"dimensions"});
      }
</script>


</div>




</div>
</div>
		</div>
<div class="newline"></div>

<!--============================-->
<!--MML dictates what shows here-->
<!--============================-->





</div>
</div>

		<div class="newline"> </div>

	</div>

</div>

<div class="newline"></div>

	</div>
</div>


  <div id="footer">
<li><a href="/pages/home?site=ljvn">La Jolla Village News</a></li>
<li><a href="/pages/home?site=bbp">Beach & Bay Press</a></li>
<li><a href="/pages/home?site=pb">Peninsula Beacon</a></li>


<div id="site_footer_container" align="left"><div align="center">
    <div style="margin-top: 20px;">
      <span style="margin: 15px;"><a href="/pages/support/?">Help</a></span>
      <span style="margin: 15px;"><a href="/pages/contact_us/?">Contact Us</a></span>
    </div>
  <span class="footnote">Software Copyright &copy; 2021 <a href="http://www.solesolution.com/">Sole Solution</a>. Content Copyright &copy; 2021 San Diego Community News Group. Business listing data provided in part by Localeze.</span>
  <br />
  <span class="footnote bold">This software is in a public beta.</span> <a href="#" onclick="newWindow = window.open(&#x27;/help/privacy_policy&#x27;, &#x27;help&#x27;, &#x27;width=650,height=700,menubar=1,scrollbars=1,toolbar=0,resizable=1&#x27;); newWindow.focus;; return false;"><span class="link">read our privacy policy</span></a>
  <br />
  <span class="footnote">San Diego Community News Group - Local News, Classifieds, Businesses and Events in San Diego, La Jolla, Ocean Beach, Pacific Beach, and Mission Beach, California is in San Diego, CA</span>
</div>
<p /></div>
</div>





<script src="https://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-5191712-20";
urchinTracker();
</script>

<script type="text/javascript">
    if (typeof(_gat) == 'undefined') {
        var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
    }
</script>
<script type="text/javascript">
try {
      var matchbinPageTracker = _gat._getTracker("UA-2581399-1");

      matchbinPageTracker._trackPageview();
} catch(e) {
}

try {

matchbinReloadAds = function() {
      var allFrames = $$('iframe');
      for (var i = 0; i < allFrames.length; i++) {
        try {
          var frame = allFrames[i];
          //change the src of the iframe to reload ad 
          var src = frame.src;
          var new_src = src.replace(/&random_for_refresh.*$/, '') + "&random_for_refresh=" + Math.random();

          if (!src.match(/ads.solesolution.com/)) {
            next;
          }

          if (Prototype.Browser.IE) {
            //replace the iframe to avoid browser history problems
            var new_iframe = frame.cloneNode(true);
            //new_iframe.id = '';
            var new_src = src.replace(/&random_for_refresh.*$/, '') + "&random_for_refresh=" + Math.random();
            new_iframe.src = new_src;
            //prevent flicker when ads are refreshed
            if (parseInt(navigator.userAgent.substring(navigator.userAgent.indexOf("MSIE")+5)) >= 8) {
              $(new_iframe).observe('load', (function(event) {
                new_iframe.style.visibility = '';
                new_iframe.style.position = '';
                new_iframe.stopObserving();
                if (frame.parentNode) {
                  frame.parentNode.replaceChild(new_iframe, frame);
                }
                new_iframe.id = frame.id;
              }).bind(this));
              new_iframe.style.visibility = 'hidden';
              new_iframe.style.position = 'absolute';
              frame.parentNode.appendChild(new_iframe);
            } else {
              frame.parentNode.replaceChild(new_iframe, frame);
              frame.parentNode.removeChild(frame);
            }
          } else {
            frame.src = new_src;
          }
        } catch (e) {
        }
      }
}

matchbinAjaxHook = (function(url) {
      try {
        if (url && url.match && url.match(/pages|default|comment/) && !url.match(/account|noreload|ad_frame/)) {
          matchbinPageTracker._trackPageview(url);
          if (window.pageTracker) {
            window.pageTracker._trackPageview(url);
          }
          if (typeof(window.ajaxAnalyticsHook) == 'function') {
            window.ajaxAnalyticsHook(url);
          }
          matchbinReloadAds();
        }
      } catch (e) {
      }
}).bind(this);
} catch(e) {
}
</script>
<script type="text/javascript">
var showTynt = (("ht" + "tp:") == document.location.protocol);
if (showTynt) {
      var tyntVariables = {"ap":"#{Read more: }"};
      document.write(unescape("%3Cscript src='ht" + "tp://tcr.tynt.com/javascripts/Tracer.js?user=d56qUQzfGr34Onadbi-bpO&amp;su=0&amp;st=1' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="sdnews_com",_audins_did=81087;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.sdnews_com,DomainId.81087" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body>
<script type="text/javascript">initSearch()</script>
</html>